560 SEL Stalls - Mercedes-Benz Forum

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 10-28-2005, 05:44 PM Thread Starter
BenzWorld Newbie
Date registered: Oct 2005
Vehicle: 1986 560 SEL
Location: Syracuse, NY
Posts: 1
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
560 SEL Stalls

My 1986 560SEL would turn over but not start the other morning. I thought it was due to wet weather. Later it started. I drove it 3 miles and it died while cruising at 40 mph. Towed home, now it starts after sometime, and will only idle. Upon pressing accelerator, there is no change. Fuel delivery problem? [?][?]
aging hippie is offline  
Sponsored Links
post #2 of 2 (permalink) Old 10-28-2005, 06:38 PM
BenzWorld Elite
jdc1244's Avatar
Date registered: Jun 2003
Vehicle: 1991 300 SE
Location: Lakeland, Florida
Posts: 18,534
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
RE: 560 SEL Stalls

Post in the 126 forum, you’ll get many more answers. When you repost, give the miles and what if any work was done on the car in the last year or so.

Cap/rotor, plugs and wires are the first place to look.
jdc1244 is offline  
Sponsored Links

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Title goes here

    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome