J-tube blocked / valve cover and oil pan pressurized - Mercedes-Benz Forum

LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 09-20-2005, 11:40 AM Thread Starter
BenzWorld Junior Member
Date registered: Aug 2005
Posts: 8
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
J-tube blocked / valve cover and oil pan pressurized

OK, I've nearly toubleshot my 103 to the point of reasonable oil consumption. Just a simple queston: Why would a prior owner plug the J-tube that vents the valve cover to the intake manifold? The car has no PCV valve. Compression is consistant at 155psi across all cylinders. Car does not smoke disproportionatly at start up so I do not suspect stem seals.

1990 300TE
1978 280CE
1972 250C

johnevans is offline  
Sponsored Links

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Title goes here

    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome