Problem starting my car when warm - Mercedes-Benz Forum

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 07-16-2005, 11:53 PM Thread Starter
BenzWorld Newbie
Date registered: Jul 2005
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Send a message via Yahoo to palsqito
(Thread Starter)
Problem starting my car when warm

[?]I need help, my 1977 280ce, it starts well when cold, but once it is warm, if I turn it off for 15 or 20 minutes, I have a really hard time starting it again; the engine rotates fine, the battery is strong, but I have to crank it at least 3 times for a period of 10 to 15 seconds each before it starts, after that, it runs well. I put a new warm up regulator, a new fuel distributor, a new fuel pump and check valve, and a new filter. Every time the fuel sistem is opened for any reason, it seems to work fine for a while, but after a couple of days, the problem is back.....any ideas or suggetiions??[?]
palsqito is offline  
Sponsored Links
post #2 of 2 (permalink) Old 07-20-2005, 11:14 AM
BenzWorld Junior Member
Date registered: May 2004
Posts: 43
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Send a message via AIM to philly
RE: Problem starting my car when warm


I have the same problem in warm weather. Please let me know as well.

Thank you!
philly is offline  
Sponsored Links

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Title goes here

    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome