Central locking - Page 2 - Mercedes-Benz Forum

Reply
 
LinkBack Thread Tools Display Modes
post #11 of 15 (permalink) Old 08-11-2005, 07:08 AM
BenzWorld Elite
 
Date registered: Dec 2002
Vehicle: 92 500SEL to 01 E320T and others
Location: Florida
Posts: 3,886
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
RE: Central locking

oops,
The pump provides presure to lock, vacuum to unlock!
Peter Guenther is offline  
Sponsored Links
Advertisement
 
post #12 of 15 (permalink) Old 09-05-2005, 08:14 PM
BenzWorld Newbie
 
Date registered: Sep 2005
Posts: 1
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Send a message via MSN to Wayne Mason
RE: Central locking

Hi From New Zealand, My pump is making a noise (motor running) but nothing happens to the door locks. Is there a way to dismantle the unit or is it a sealed unit. (thow away & spend $nz1500 to replace) I assum from the noise the power supply is good although it is very quiet , There was mention of a defective hose how do I get to it ??? Thanks in antisipation
Wayne Mason is offline  
post #13 of 15 (permalink) Old 03-17-2006, 09:51 PM
BenzWorld Junior Member
 
Date registered: Jun 2005
Posts: 36
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
RE: Central locking

Peter::: I have recently developed an issue with mine in that it was working okay on both doors and trunk with keyless remote until I spray lubricated the latch and keyed entry. Now none will work. Any ideas on how to correct the problem. Will I have to disassemble the door / trunk locks??? Or can I clean with a good quality elect cleaner?? Any advise will be appreciated. Thanks Larry
anderson is offline  
post #14 of 15 (permalink) Old 03-18-2006, 11:11 AM
BenzWorld Elite
 
Date registered: Dec 2002
Vehicle: 92 500SEL to 01 E320T and others
Location: Florida
Posts: 3,886
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
RE: Central locking

There are two microswitches in each front door and the trunk, that start the pump, turn it one way and it locks, turn it the other, unlocks. Pressure to unlock /vacuum to lock. Try your trunk, I dont think you sprayed there or the dash switch. Your IR remote acts independently on the pump. If your lumbar does not work the pump is not working. I assume you checked fuses. AS to the previous post there was a MB bulletin that addressed a defective hose inside the pump, that ran from the motor to the manifolds (the little ports)it applied to 95 or so. The pump has safeties that shut it down if it can not attain time /vacuum / pressure, paramaters. I think removing the fuse would reset it. I think it stores codes, but only a reader can retrive them thru the diagnostic connector (the manual says)
Peter Guenther is offline  
post #15 of 15 (permalink) Old 03-18-2006, 11:27 AM
BenzWorld Elite
 
Date registered: May 2005
Vehicle: '07 GL320CDI
Location: Albuquerque
Posts: 5,070
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
RE: Central locking

Quote:
Rogerthelodger - 7/2/2005 6:16 AM

Can't find a manual anywhere
Look here
http://www.startekinfo.com/StarTek/

Kent Christensen
Albuquerque
'07 GL320CDI
lkchris is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome