NO Cruise Control at high speed - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 05-14-2005, 08:39 AM Thread Starter
BenzWorld Junior Member
 
Date registered: Mar 2004
Posts: 22
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
NO Cruise Control at high speed

I recently purchased new wheels (18s) with 245/40/18s tires, however, at higher speeds (70mph and higher), my cruise control doesn't engage. The cruise control is fine up to around 68/69mph. Has anyone experienced this problem?! Any solutions?!
Thanks - RS
aze320 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 02-28-2006, 10:14 AM
BenzWorld Newbie
 
Date registered: Feb 2006
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Send a message via Yahoo to Danny the dog
RE: NO Cruise Control at high speed

I have the same problem on my 97 E420. very intrested in your findings. BT
Danny the dog is offline  
post #3 of 4 (permalink) Old 02-28-2006, 10:40 AM
BenzWorld Elite
 
Jayhawk's Avatar
 
Date registered: Aug 2005
Vehicle: S500/W220/2000
Location: Lawrence, KS (USA)
Posts: 21,652
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
RE: NO Cruise Control at high speed

Quote:
aze320 - 5/14/2005 9:39 AM

I recently purchased new wheels (18s) with 245/40/18s tires, however, at higher speeds (70mph and higher), my cruise control doesn't engage. The cruise control is fine up to around 68/69mph. Has anyone experienced this problem?! Any solutions?!
Thanks - RS
What car do you have? Some models require "adjustments" when wheel size changes a lot. Have no idea about the E-class
Jayhawk is offline  
post #4 of 4 (permalink) Old 02-28-2006, 02:44 PM
Moderator
 
Date registered: Jul 2005
Vehicle: 90 300E, 99 ML430, 00 ML320, 05 E500 4matic Wagon
Location: WI
Posts: 19,086
Mentioned: 18 Post(s)
Quoted: 929 Post(s)
Lifetime Premium Member
RE: NO Cruise Control at high speed

The bigger wheels are interfering with the wheel speed sensors relative to the actual speed verses the speed the vehicle thinks it is going. Once outside a certain percentage envelope the computer won't engage the cruise due to the data mismatch from the bigger wheels.

That is what an MB dealer and a tire shop old me when this happened to a friends E55.
Noodles is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome