my front tires are rubbing - Mercedes-Benz Forum

LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 03-05-2005, 12:25 PM Thread Starter
BenzWorld Junior Member
3000ce's Avatar
Date registered: Oct 2004
Vehicle: 1988 mb 300 ce coupe
Location: n.y.c
Posts: 6
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Send a message via AIM to 3000ce
(Thread Starter)
my front tires are rubbing

my 1988 300 ce front tires are rubbing against my front fenders and taking off my paint but only when i hit some bumps.i have put new shocks and b&g spring .thank u 4 ur help[?]
3000ce is offline  
Sponsored Links

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Title goes here

    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome