Oil Indicator, I do not understand what I am seeing - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 10-07-2004, 06:22 PM Thread Starter
BenzWorld Junior Member
 
Reggiefd's Avatar
 
Date registered: Oct 2004
Vehicle: 1984 380SE
Location: Georgia, USA
Posts: 27
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Oil Indicator, I do not understand what I am seeing

1984 380SE.
The analog indicator goes from 0 to 3.
While car is in idle mode, the analog meter hangs around 0 to 1.
While normal driving the meter registers at 3 which is the max reading.

Is this normal? I thought most analog meters in a car are set up to have a min and max range. While driving normal speeds, one would expect the analog meter to register in the mid range. Is it normal for the meter to be at the maximum reading or is my oil pressure too high.[?]
Reggiefd is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 10-07-2004, 07:13 PM
BenzWorld Elite
 
danwatt's Avatar
 
Date registered: Aug 2004
Vehicle: 1990 300SE
Location: San Juan Capistrano, CA
Posts: 1,469
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Send a message via AIM to danwatt
RE: Oil Indicator, I do not understand what I am seeing

That's normal, except I usually get around 2 for my idle. I have an inline 6 though (1990 300SE).
danwatt is offline  
post #3 of 5 (permalink) Old 10-07-2004, 07:13 PM
BenzWorld Junior Member
 
Date registered: Oct 2004
Vehicle: 89 300 CE
Posts: 16
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
RE: Oil Indicator, I do not understand what I am seeing

I just brought a 89 300ce, my oil pressure reading same as yours. I am not sure if it is normal. I checked my oil level and found that it is over the max line. I am going to dump some oil to see what will happen.
new kid is offline  
post #4 of 5 (permalink) Old 10-08-2004, 04:27 PM
Outstanding Contributor
 
MBL87560SEC's Avatar
 
Date registered: Jul 2004
Vehicle: 1987 560SEC Now 145K mi. (Summer 2016)
Location: Boston, MA area
Posts: 2,600
Mentioned: 0 Post(s)
Quoted: 122 Post(s)
RE: Oil Indicator, I do not understand what I am seeing

Hi Reggieffd & new kid,

"The analog indicator goes from 0 to 3. While car is in idle mode, the analog meter hangs around 0 to 1. While normal driving the meter registers at 3 which is the max reading."

As danwatt says: "that's normal". My '87 560 is exactly the same too.

Here is an Oil Pressure snapshot from the MB CDs as reference.

Cheers, MBL
Attached Images
File Type: jpg 44_1320441_108200462823PM.jpg (32.0 KB, 44 views)
MBL87560SEC is online now  
post #5 of 5 (permalink) Old 10-09-2004, 12:23 AM
BenzWorld Senior Member
 
barry putnam's Avatar
 
Date registered: May 2003
Vehicle: 1995 MB S320V: 2006 kawasaki vulcan 900 lt
Location: Vancouver, BC
Posts: 417
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
RE: Oil Indicator, I do not understand what I am seeing

[:)]bearing in mind that one atmosphere is 14.7 lb. then .3 atmosphere is about 5lb.
so no problem.
Barry

BECAUSE SIZE REALY DOES MATTER, W140
barry putnam is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome