SAM or EIS? - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 07-27-2008, 04:56 AM Thread Starter
BenzWorld Newbie
 
Date registered: Jul 2008
Posts: 1
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Unhappy SAM or EIS?

Hello everyone,

First of all, sorry for my English, I’m not a native.
I have a very strange problem with my car (CLK200 ’99, 208).
I will try to describe you the problem shortly.

Almost all the service indicators on the board didn't stop to flash after I take out the key. Its just like I set the key of position 2, but the lights are paler.
All the fuses are good. A strange was when I wanted to disconnect the battery, there was a water or liquid from the battery - I don't know but it was wet where the fuses are. Than I've red a lot of posts in the forums and found few similar. The locking system for doors and windows is working. There is no sound for lock/unlock the wheel and the key can not be moved to other position. I am wondering where can be the problem.
Is there a rear SAM near the battery in the CLK or it is just in front near the fuses on the driver's side?
What’s most likely - SAM or EIS ... or both
and last .. Can I replace both parts from a similar CLK; I mean can I replace them with used one?

Thanks for all kinds of info!!!
xeac is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Coupe/Convertible Forums > C208/A208 CLK-Class

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    Need ur help with EIS for C320 01' jay8 W203 C-Class 8 11-03-2014 09:29 PM
    Need Help on EIS issue rufino2 Benzworld Site issues forum 0 04-21-2008 08:24 PM
    EIS failure??? - 02 E320 craighess Audio & Telematics Forum 1 02-25-2008 11:51 AM
    w203 EIS dstan W203 C-Class 2 03-17-2007 07:03 AM
    The cremation of Sam Mcgee ThrillKill Off-Topic 0 10-29-2006 08:42 AM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome