Troubleshooting MOST loop - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 06-19-2017, 03:28 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Jun 2017
Vehicle: 07 SL550
Location: JAX
Posts: 19
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
(Thread Starter)
Troubleshooting MOST loop

I bought my SL550 with the radio not working. The radio turns on, but there is no sound and the message "System Unavailable" pops up after a few seconds, and the head unit powers down. This lead me to the following website, suggesting to bypass individual components in the MOST loop, except HU and amp, since most of the time one of these other modules is broken and is the reason for the interrupted fiberoptic loop.

Mercedes Benz No Audio or No Sound Troubleshooter and Repair

So I started with the unit on the right of the CD changer, which I believe is the telephone module. I pulled the plug, hooked up the lines to the coupler, and still no go. Before checking other modules, I checked to see if there was any signal going through the lines by peeking into the ends of the wires, and there was nothing, no red light.

So, my instinct would tell me the HU is broken, since it is not sending a fiberoptic signal into the loop. Would that assumption be correct, or can it be some other issue? - Thanks in advance.
kaigoss is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 06-19-2017, 08:23 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Jun 2017
Vehicle: 07 SL550
Location: JAX
Posts: 19
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
(Thread Starter)
Well, to answer my own question...HU is not broken. I proceeded to dig out the CD changer and bypassed it, and low and behold the radio works!
kaigoss is offline  
post #3 of 3 (permalink) Old 06-20-2017, 05:46 AM
Moderator
 
Skylaw's Avatar
 
Date registered: Oct 2004
Vehicle: 2013 S550
Location: Tampa, Florida
Posts: 9,727
Mentioned: 14 Post(s)
Quoted: 286 Post(s)
Lifetime Premium Member
Garage
Thank you for letting us know!

Warren

2013 S550

Formerly:
2010 S550
2005 S500 4-Matic
2000 S500
1978 450SL
Skylaw is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Technical Forums > Audio & Telematics Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome