Running Wires -- 1989 560 SEL - Mercedes-Benz Forum
 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 04-21-2011, 06:25 PM
BenzWorld Newbie
 
Date registered: Apr 2011
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Running Wires -- 1989 560 SEL

I'm trying to run wires from the rear of my 1989 560 SEL to the dash for audio purposes, I'm not sure how to get them there. How do I access the wire tracks that would lead to the dash?

I see where the amp previously had wires going to it, do I just stick a wire in there and thread it through, hoping for the best? I've already taken out the back seat and liner, to access all the wiring, just need to figure out how to get it to the front.

Joda
Zafsk is offline  
Reply

  Mercedes-Benz Forum > Mercedes-Benz Technical Forums > Audio & Telematics Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
1989 560 SEL emptypockets W126 S,SE,SEC,SEL,SD,SDL Class 2 08-25-2010 05:06 PM
1989 560 SEL corohio1977 For Sale/Wanted/Trade/Giveaway 5 07-29-2009 11:13 AM
1989 560 SEL Should I? azle W116 S, SE, SEL, SD Class 2 11-25-2008 01:38 PM
1989 560 SEL Need Help. Wolfman-XI W126 S,SE,SEC,SEL,SD,SDL Class 2 09-11-2006 06:31 PM
1989 560 sel Guest (MBNZ) W126 S,SE,SEC,SEL,SD,SDL Class 9 07-31-2002 12:24 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome