Mercedes-Benz Forum - View Profile: Kobus

Kobus Kobus is offline

BenzWorld Elite

  Visitor Messages

Showing Visitor Messages 1 to 3 of 3
  1. MikesWhite2000E320
    08-18-2012 08:44 PM - permalink
    MikesWhite2000E320
    Kobus,
    I'm struggling to get the drivers side valve cover off b/c of the hard line over the breather cover - I noticed on your sticky that you just lifted up on the lines with the back of your hands but I'm having trouble getting any movement. Any other suggestions.
  2. gregscheller
    02-05-2011 10:16 AM - permalink
    gregscheller
    hello from orlando and tell me please what size wheels do you have on the your signature photo of the w210 ? i like them and may get the same
  3. nawazmuhamed
    01-15-2011 10:07 PM - permalink
    nawazmuhamed
    Kobus, can you please help me my multiplexer, I just bought it on line and it does not work at all. Do we have to supply power via banana cable or it gets it from obII port or thru 38 pin connector? Any help will be greatly appreciated.
    Thanks

  About Me

  • About Kobus
    Vehicle
    2001 SLK 320(178K Miles), 2002 E320 Special Edition(156K Miles)
    Location
    South Bay Area,L.A., CA
  • Signature


    Only two thing are infinite, the universe and human stupidity, and I'm not so sure about the former.
    Albert Einstein

    Honest politicians are like UFOs. Most people believe that there must be some out there somewhere, but nobody has yet been able to prove their existence.

  Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 08-10-2014 06:34 PM
  • Date registered: 04-14-2007
  • Referrals: 0

  Friends

Showing Friends 1 to 3 of 3
  • Check Codes
    • Check Codes is offline
  • etienne.ar
    • etienne.ar is offline
  • loubapache
    • loubapache is offline

  Mentions

No results to display...

  Thread Tags

No results to display...

  Quotes

No results to display...
 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome