Mercedes-Benz Forum - View Profile: malcolm@mill.me.uk

malcolm@mill.me.uk malcolm@mill.me.uk is offline

BenzWorld Elite

  Visitor Messages

Showing Visitor Messages 1 to 8 of 8
  1. neilsvito
    09-06-2014 03:30 PM - permalink
    neilsvito
    Hi Malcolm

    I hope you dont mind me messaging you but i'm after some help with the wis/epc software you recommended to me. I have now bought and installed it and can run the epc part but not the wis part. Any ideas?
    Bear in mind that im useless with computers and had someone install it for me.

    Thanks Neil
  2. splasher
    06-08-2014 01:35 PM - permalink
    splasher
    hi malcom sorry to trouble u , but i have probs with my 108 cdi 2001 model. cut it short it wont start on the key an cuts out if u put ur foot down , our local indie said after putting it on his lap top fuel pressure was only 60 psi on cranking , needed a new pump, an air temperture sender in pipeing from air filter, was showing -40 when running .

    ive fitted a new hp pump an lp pump, an new air temp thing, an it has made no differance what so ever,
    would u have a diagram for what ever is in the tank ie pick up pipe etc, has it got a filter on end of pipe , and have u got a wiring diagram for the temp sender unit to ecu so i can check it out please

    sorry to be a nuisence , hope u can help , mike
  3. 112CDIVito
    02-09-2014 07:04 AM - permalink
    112CDIVito
    Does anybody have a wiring diagram for F10 circuit, park lites/instrument cluster-dash lites/licence plate lite? (638-vito 2000 112cdi)

    Any help would be appreciated!
  4. madmitch
    01-20-2014 11:11 AM - permalink
    madmitch
    Does anyone know what wires are for what on 2002 vito 110cdi, as mine have stopped working. Tried all sorts now looking at replacing the wiring harness at the back of the light, as power getting to the connector but no further. Have ordered replacement connectors for lights just need to know what wires are for which light.


    Thanks in advance Madmitch
  5. mikeLmedic
    03-06-2013 06:56 AM - permalink
    mikeLmedic
    Hi vin is WDF63819423465750 - just signed up as merc owners to get access to the wis but can't find the van on it? It doesn't seem to recognise the above number? Any help with stereo wiring would be great
  6. OmegaCat89
    12-13-2012 01:00 AM - permalink
    OmegaCat89
    Hi you commented on my thread about the 2004 Vito please tell me what info you need and ill supply best i can
  7. jonponty
    11-26-2012 11:33 AM - permalink
    jonponty
    cheers for that information malcolm, i was inclined to think there's a fuel pump problem,
    I will get the battery replaced under warrantee and see.
    Oh by the way , i'm in Aberdare South Wales UK
  8. emenoz
    11-14-2012 02:49 PM - permalink
    emenoz
    hi the VIN for my V230 is VSA63829423194375 , i cant locate the speed sensor on the gearbox , help me

  About Me

  • About malcolm@mill.me.uk
    Vehicle
    CURRENT Vito 108d 97: 108d 98: Traveliner 2003 ; Aixam; z1100; xbr500; z440 and many many bits
    Biography
    electronic r+d engineer/trainer - retired due to failure of nervous system from phenol poisoning
    Location
    lancs/Mcr/mersey
    Interests
    Painkillers and avoiding idiots
    Occupation
    retired ancient hippie recording engineer

  Statistics

Visitor Messages
General Information
  • Date registered: 07-02-2006
  • Referrals: 0

  Mentions

No results to display...

  Thread Tags

No results to display...

  Quotes

10-20-2014
01:09 AM - Dave2302 quoted malcolm@mill.me.uk in post 638 without sliding doors ????
you will also find the single sliding d...
08-30-2014
04:08 PM - Danny DeVito quoted malcolm@mill.me.uk in post Exclamation mark
STOP do NOT remove drum (parking) br...
12:00 PM - Dave2302 quoted malcolm@mill.me.uk in post Exclamation mark
off piste..... does the solus work o...
 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome