Mercedes-Benz Forum - View Profile: rudeney

rudeney rudeney is offline

BenzWorld Elite

  Visitor Messages

Showing Visitor Messages 1 to 10 of 38
  1. rudeney
    10-13-2014 06:00 PM - permalink
    rudeney
    Are you getting any error codes, or just a noise? Changing the adjusters is a major job on that engine. I doubt it's the chain adjuster (i.e. tensioner) as it is fixed, and if it broke, it would rattle continuously. The magnets (i.e. solenoids) won't cause any noise - they are just stationary magnets. It's the adjusters that actually move and do the work. If you have no errors, I would suspect something else - adjuster problems should throw errors.
  2. petermack
    10-13-2014 02:58 AM - permalink
    petermack
    Hi Rodney!

    I saw a great posts from you and ask you directly...
    I have a 2012 E 250 CGI Convertible. WDD2074472F088672 (Daimler AG e1*2001/116*0502) 40.000 km

    When I start ( especialle when cold) I have a starnge rattling noise for a few seconds. Benz service stated, we have to change the Camshaft adjusters, Pos 132 and 135 on the parts list.

    I am a bit scared that this might be wrong , as there is also the chain adjusters or the magnets might cause the problem...

    Thanks a lot for answering!

    PS... I am in Thailand- the guys here seem to have no clue ...:-)

    Best regards
    Peter
  3. rudeney
    09-04-2014 05:59 PM - permalink
    rudeney
    I think that VIN is "WDBRF52H47F917504". If so, it has M272 engine #574882, which is beyond the problem range.
  4. cglzcglz
    09-01-2014 05:57 PM - permalink
    cglzcglz
    Can you tell me if VIN No. WDBF52H47F917504 has an engine affected by the balance shaft problem? Grandson is looking at this for his first car (108k) and I don't want him to end up with a $5k repair.
  5. dgrip
    08-24-2014 08:06 PM - permalink
    dgrip
    Hi Rudeney new to the site, your very knowledgeable, perhaps you can tell me how to reset the maintenance service indicator on 2007 c230, service performed by non Mercedes automotive but did not reset, thanks in advance
  6. Foamy
    04-30-2014 08:08 PM - permalink
    Foamy
    Hi Rodney,
    This is Foamy, thank you so much for your reply. I have looked at the steering unit all around and can't find any wires leading to a solenoid. Also, I was always under the impression that a fuse was either blown or not, never intermittent. Your take on it sounds most likely that it's the solenoid and not the rack given the mileage.
    Again, thanks!
  7. rudeney
    04-27-2014 07:15 PM - permalink
    rudeney
    Brian, your C300, WDDGF81X18F160393, has M272 engine #933241 and which is beyond the affected range.
  8. Brian McL
    04-24-2014 03:49 PM - permalink
    Brian McL
    Hi Rodney....can I ask you to decode this VIN so I can see if this car has the troubled balancing shaft. It's a 2008 C300
    WDDGF81X18F160393
    Thanks
    Brian
  9. fld
    03-12-2014 09:29 PM - permalink
    fld
    Rudeney, you've been helpful on a few of my posts. Can you recommend a good MB parts online shop?
  10. PShovel
    03-12-2014 04:58 AM - permalink
    PShovel
    I am looking purchase a 2006 C230 with VIN#: WDBRF52H76A869833. Vehicle has 69K miles and oil leaking from rear passenger side of engine. Told it was two (2) small gaskets that can be replaced for $300-$500. Dripping onto converter causing smoke and smell issues. Also sunroof opens fine but does not close smoothly. Any advice and/or direction is greatly appreciated.....

  About Me

  • About rudeney
    Vehicle
    CURRENT: 2007 CLK550 Cabriolet, 2002 C240 FORMER: 2001 ML320
    Location
    Birmingham, AL
    Occupation
    Information System Consulting and Management
  • Signature
    --

    - RODNEY

  Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 10-23-2014 09:07 AM
  • Date registered: 12-09-2004
  • Referrals: 1

  Friends

Showing Friends 1 to 10 of 10
  • Chrono12
    • Chrono12 is offline
  • David_Di
    • David_Di is offline
  • JacobMartens
    • JacobMartens is offline
  • ms.cedes
    • ms.cedes is offline
  • mustangfever_94
    • mustangfever_94 is offline
  • Onedownchic
    • Onedownchic is offline
  • roverdisc98
    • roverdisc98 is offline
  • superstarks01
    • superstarks01 is offline
  • traepat
    • traepat is offline
  • Tri-Star
    • Tri-Star is offline

  Mentions

No results to display...

  Thread Tags

No results to display...

  Quotes

10-22-2014
09:10 AM - slsmag quoted rudeney in post 07 C280 climate control upgrade
I know this upgrade usually ...
10-21-2014
06:46 PM - slsmag quoted rudeney in post W203 menu system behavior : menus not working?
OK, that's the "Java" interi...
10-20-2014
10:31 PM - Daniel Viorel Dumitrascu quoted rudeney in post Instrument Cluster Problem
I've talked to the guys at P...
05:08 AM - diasa quoted rudeney in post You were right
Most likely it is a problem ...
10-19-2014
09:24 PM - slsmag quoted rudeney in post W203 menu system behavior : menus not working?
You say the left button, the...
06:38 PM - slsmag quoted rudeney in post W203 menu system behavior : menus not working?
Does it do anything differen...
10-16-2014
07:00 PM - rudeney quoted DaisyMills in post Buying a 2007 Mercedes C280 4Matic High Mileage
Hello I am a new member!ðŸ˜...
11:11 AM - Daniel Viorel Dumitrascu quoted rudeney in post Instrument Cluster Problem
Please let us know hos this ...
10-15-2014
07:00 PM - rudeney quoted Huston Buegle in post 2006 C230 reliability
WDBRF52H26F806741 Crossing fing...
10-14-2014
08:50 PM - Marsden quoted rudeney in post 2006 C230 reliability
Oh, there is most definitely...
05:25 PM - rudeney quoted Captnpt in post 2007 c230 balance shaft VIN check
Always wanted a Benz and spo...
11:49 AM - NewShockerGuy quoted rudeney in post 2005 CLK320 is making a "whining noise" Possibly Alternator?
You know, while you have the...
12:32 AM - willyrob quoted rudeney in post Huge Bursts of Exhaust Smoke
Dropping in a used engine is...
10-13-2014
02:34 PM - Check Codes quoted rudeney in post VIN decode for a new owner
Check the VIN - that's not c...
10-12-2014
08:28 PM - rudeney quoted airforcebj in post VIN decode for a new owner
Thank you for helping out that ...
04:51 PM - NewShockerGuy quoted rudeney in post 2005 CLK320 is making a "whining noise" Possibly Alternator?
Nigel, you have a very nice ...
03:06 AM - GaryConn quoted rudeney in post Transmission GONE
Have you done a visual check...
10-09-2014
07:49 PM - Esparza27 quoted rudeney in post W203 badge
...er. Thanks so much Rudeney :thumbup::thumbup::D
10-08-2014
07:35 AM - 73450-SL quoted rudeney in post 2006 C230 reliability
That one has M272 engine #54...
10-07-2014
06:00 PM - rudeney quoted 73450-SL in post 2006 C230 reliability
Is WDBRF52H57F912179 affected...
 
For the best viewing experience please update your browser to Google Chrome