Mercedes-Benz Forum - View Profile: slk230red

Go Back   Mercedes-Benz Forum > Members List
New User? Register - Forgot Password

slk230red slk230red is offline

BenzWorld Elite

Visitor Messages

Showing Visitor Messages 1 to 2 of 2
  1. slk230red
    03-27-2014 11:52 AM - permalink
    slk230red
    Hi Craig,
    It still makes the gurgling sound sometimes during warm starts. I haven't replaced anything yet, but I still think it's the accumulator.
    Let me know if you find out for certain.

    Dave
  2. newtome190e
    03-27-2014 08:02 AM - permalink
    newtome190e
    Hi there, I've been browsing your posts on benzworld and it looks like I am having a similar set of problems you once had on your 190E.

    On my 2.6, cold starts are fine and on the button, but on warm starts I have to crank longer before the engine catches, and sometimes it sounds like the engine is about to stall, but then it wakes up. Then it smooths out and idles fine. From time to time I also hear a strange groaning/gurgling sound from the rear of the car, most likely from the fuel tank area.

    In your posts you mentioned you had these symptoms and that you suspected a faulty/ruptured fuel pressure accumulator. Did this turn out to be the case?

    Many thanks,
    Craig

About Me

  • About slk230red
    Vehicle
    '01 SLK230,'93 190E 2.3, 1971 LS5 Corvette Convertible
    Location
    Tampa, FL
    Occupation
    Retired
  • Signature

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: Yesterday 06:45 AM
  • Date registered: 03-16-2004
  • Referrals: 0

All times are GMT -7. The time now is 12:08 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.1

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.