Mercedes-Benz Forum - View Profile: Merc-S600

Go Back   Mercedes-Benz Forum > Members List
New User? Register - Forgot Password

Merc-S600 Merc-S600 is online now

Lifetime Premium Member

Visitor Messages

Showing Visitor Messages 1 to 10 of 18
  1. 400 SE or S420 ?
    08-31-2013 01:45 AM - permalink
    400 SE or S420 ?
    Hi Chris

    Been awhile so I thought I'd just say hello to see how your going
    My operation went well and I'm all fixed up

    Hows the 600 hunting going - any luck yet ?

    Wishing you well

    Cheer's from Lee
  2. wasimtiger1
    07-31-2013 12:14 AM - permalink
    wasimtiger1
    do u have a 1995 s420 ignition ,coil and EZL diagram?
  3. eddie a
    05-03-2013 02:23 AM - permalink
    eddie a
    Hi, Are the person who has been looking for a wiring harness for a 96 S320? If so let me know, just got one in, talk to you soon, Eddie a
  4. theguitarman
    04-04-2013 12:30 AM - permalink
    theguitarman
    Hi...sorry I lost all my data just after we spoke a while back. Can you sms me your mobile again please...I'd like to see the guy you sold your w140 to in Paekhurst/Penshurst about my ASR problem...regards Steve 0418661013
  5. Perkunas
    01-18-2013 11:22 PM - permalink
    Perkunas
    Beautiful car on your profile.
  6. Mercedes>Bmw
    01-07-2013 04:58 PM - permalink
    Mercedes>Bmw
    I found him! http://www.benzworld.org/forums/40613-merc-600s.html

    There is also Merc600SEC which I'm sure you know about
  7. Merc-S600
    03-20-2012 04:45 AM - permalink
    Merc-S600
    Solution is posted within the maintenance thread .
  8. Merc-S600
    03-19-2012 12:19 PM - permalink
    Merc-S600
    I'm on it right now Michobebe,will find a solution for that somehow if i can ,have you tested it on Win Xp or Vista .
  9. michobebe
    03-19-2012 07:50 AM - permalink
    michobebe
    Hey Merc

    I just wanted to tell you that I downloaded and unrared the 07 and tried and burned it.. I'm sad to tell you it's not working. Only folder that led me to some info was the " webetm" folder by opening some thml files. In other folders (documents) nothing works not even the GIF picture files don't open, html file don't open..etc. The owner's manual pdf is working. It's not only the burnt disk itself even the unrared files on the hard drive do not work.. you may want to open them for yourself to see. I can see no picture no nothing I'm sorry for all the work you went through maybe there could be a solution for this!?
    Thanks!!
  10. Merc-S600
    03-07-2012 09:59 PM - permalink
    Merc-S600
    BTW: Wait & be patient as i'm waiting on the 07 Service manual to arive ,i will then post it within the Maintenance Manuals Thread with a Rapidshare downloadeble link to start off with .

About Me

  • About Merc-S600
    Vehicle
    Merc 93 W140 S600 / Merc-05-413CDI-Sprinter Turbo / 07-A170-Classic / Holden Rodeo RA 3.5L V6 <
    Location
    Sydney / Australia
    Interests
    Mercedes-Benz / Ferrari
    Occupation
    Construction
  • Signature
    >>>>>>>>>>>>>>>>
    Driving a W140 & everything else feels like is standing still . - Merc S-600 = Chris


    Like to see more of my S600 ----- ALL AUSTRALIAN W140 OWNERS ,CLICK ME:

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: Today 08:45 PM
  • Date registered: 08-31-2007
  • Referrals: 1

Friends

Showing Friends 1 to 10 of 21

All times are GMT -7. The time now is 08:46 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.1

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.