Mercedes-Benz Forum - View Profile: sbaert

sbaert sbaert is offline

BenzWorld Elite

  Visitor Messages

Showing Visitor Messages 1 to 8 of 8
  1. Xmsteel
    09-16-2014 03:06 PM - permalink
    Xmsteel
    NVM - Found the info.
  2. LogicalPosition
    11-17-2013 07:39 PM - permalink
    LogicalPosition
    I see you are in San Diego. I passed on a cream puff on Ebay this week, you may want to investigate.
    Mercedes Benz C Class C 230 | eBay
    I talked with the kid, it's an auction car that he bought, not knowing it had a bad head gasket and chocolate milk in the oil. He's in it for $1200, refused $1000 from a dealer, but I know he's desperate. I offered him $700. It was from Beverly hills, looks fantastic, and if it weren't for the $1000 tow to W Pa, I would have been all over this. 98 C230, 186k on the clock, blue with tan insides, looked extremely clean. Let me know if you pursue this.
  3. kevinv65
    07-27-2013 12:40 PM - permalink
    kevinv65
    computer skillls just developing please bear w/me a couple of simple questions if the balancer is set at o/o and the only single reference on cam line up from what i read everything should be good to go - anyidea why the rotor doesnt point @ #1 oncap and is that accurate info ?
    again thanks for the time and effort --
    i trolled on site for quite a while before working up nerve to buy a used 124 -had a 123 diesel wagon for 12 yrs acquired when my son was born a great car but that was 23 years ago
    your obvious skill and profeceincy w/ this model and a few others here willingness to help each other was the deciding factor- look forward to being a hopefuly helpful member of a bunch of like minded people
  4. sbaert
    07-30-2012 12:35 PM - permalink
    sbaert
    Zeitgeist was not informed when I sold the harness not too long ago, hence his assumption I still had one for sale. Regardless, it would have been futile as the used harness turned out to be useless to the new buyer. I assume the harness continued to deteriorate even though it was sitting in the original box in storage for the past 4 years.
  5. Rudolf Diesel
    07-27-2012 05:56 PM - permalink
    Rudolf Diesel
    Okay, I guess that means you do not have a used harness for sale.
    Zeitgeist must have been mistaken.
  6. Rudolf Diesel
    07-18-2012 08:02 PM - permalink
    Rudolf Diesel
    Hi sbaert,
    I've been reading some posts and wondering if you have repaired/rewired the glow plug harness on a 95 E300D? Mine is very brittle and in need of new wires. If you have done this please let me know what kind of wire you used, gauge etc... If you remember. Thanks
  7. Mercedes Mike
    06-18-2012 06:13 PM - permalink
    Mercedes Mike
    Right,
    That is what I was thinking, The cluster may indeed become favorable to collectors but, AMG and Hammer parts and equipment are far more marketable and fun so to speak.

    Mike
  8. humblejoe
    08-08-2011 09:16 AM - permalink
    humblejoe
    Thanks for the quick response. The car I'm looking at looks great, so just want to make sure I'm prepared for when I check it out in a few days. previous owner was MB tech, and said he has pile of docs covering maintenance. He was also a factory specialist for the trans, so I'm very happy about that

  About Me

  • About sbaert
    Vehicle
    '94 E320 T, '95 E320 T, '95 E300 DIESEL, '95 E250 DIESEL
    Location
    San Diego

  Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: Yesterday 10:46 PM
  • Date registered: 06-12-2007
  • Referrals: 1

  Friends

Showing Friends 1 to 6 of 6

  Mentions

09-08-2014
12:49 PM - OneTooMany mentioned sbaert in post 1995 E300d sudden power drop/no-start
sbaert - will order socket ...
07:21 AM - OneTooMany mentioned sbaert in post 1995 E300d sudden power drop/no-start
sbaert - re: soldering of O...
08-29-2014
06:43 AM - OneTooMany mentioned sbaert in post 1995 E300d sudden power drop/no-start
...rench - can anyone, sbaert included, tell me fr...
06:26 AM - OneTooMany mentioned sbaert in post 1995 E300d sudden power drop/no-start
sbaert - sounds good my lin...
08-28-2014
02:25 PM - OneTooMany mentioned sbaert in post 1995 E300d sudden power drop/no-start
sbaert: yes, springs were ...

  Thread Tags

No results to display...

  Quotes

10-21-2014
03:56 PM - sbaert quoted humblejoe in post funny electrical issue
Damn you 606! And for those...
02:41 PM - sbaert quoted humblejoe in post funny electrical issue
Diesel wiring should be good t...
01:34 AM - LogicalPosition quoted sbaert in post Tempurature Induced Issues
Logical, M103 engines do...
10-20-2014
04:39 PM - kessen quoted sbaert in post Where is Terminal X61 on 300 CE?
BTW, I hope you are not add...
04:28 AM - sbaert quoted TechGuru in post Coolant Leak!
... What's wrong with Bosc...
10-19-2014
12:59 PM - R.P. McMurphy quoted sbaert in post Seized alternator?
LOL. That's about as bush ...
12:54 PM - sbaert quoted R.P. McMurphy in post Seized alternator?
...you can loop the water pump and...
09:44 AM - speed9644 quoted sbaert in post Seafoam Added To A 94 E320 105K Miles
Water, electricity and engi...
07:36 AM - michaelcox quoted sbaert in post Seafoam Added To A 94 E320 105K Miles
You can pinpoint the source...
10-18-2014
04:48 PM - LogicalPosition quoted sbaert in post DAMAGE?
I still think you should st...
03:10 PM - LogicalPosition quoted sbaert in post Driving The Snot Out Of It
I've tried Seafoam of vario...
01:27 PM - speed9644 quoted sbaert in post Seafoam Added To A 94 E320 105K Miles
.... I stick with running A...
10-17-2014
11:10 PM - BenzQC quoted sbaert in post '89 300TD?
OM606 engine wasn't even ar...
02:54 PM - volvo745 quoted sbaert in post '89 300TD?
IF it is a US spec W124, th...
08:38 AM - Rupununipete quoted sbaert in post What did you do with/to your 124 today?
The keyword here is diesel....
08:18 AM - sbaert quoted Rupununipete in post What did you do with/to your 124 today?
Now you have my attention with 34...
06:39 AM - speed9644 quoted sbaert in post 1992 300CE mysterious starting problem
Thanks! First of all, I rea...
04:59 AM - Dave300CE quoted sbaert in post 1992 300CE mysterious starting problem
I smell voltage regulator a...
10-16-2014
11:50 AM - sbaert quoted michaelcox in post I accidentally just bought another S124. A 1987 300TD for $606.10
my 260 stays at 1 bar when warm...
12:39 AM - volvo745 quoted sbaert in post I accidentally just bought another S124. A 1987 300TD for $606.10
... or 2.2 bar on the oil p...
 
For the best viewing experience please update your browser to Google Chrome